Technical FAQ in Dental4Windows

Technical FAQ in Dental4Windows

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Below are some frequently asked technical questions and how to resolved them.

What do I do when "The program is already running!" pops up when starting Dental4Windows/PracticeStudio?

Error:

When starting D4W/PSS, a message appears stating: The program is already running! 
 

Cause:

This message occurs when starting Dental4Windows/PracticeStudio and there is already an instance of it running on this PC. This includes if the Dental4Windows/PracticeStudio Training database is also open. 

Fix:

Try the following three options to rectify the issue. 

  1. Check the Start Bar for any D4W/PSS icons, close
     
  2. Check to see if any instances are running in the background 
    1. Open Task Manager
    2. Select Processes tab
    3. Tick or select Show processes from all users
    4. Select any instance of d4w97.exe and echat.exe and click End Process 

  3. Restart the PC which will end all instances of Dental4Windows/PracticeStudio on it.

What should I do if d4w gives an “Unable to connect the database engine” error?

Make sure the client computers at the practice can connect to the server computer. You may need your IT Technician to test this. If they can connect, you can call Centaur Support. 

How do I start a Dental4Windows/PracticeStudio Upgrade?

InfoHere are instructions on how you can upgrade your Dental4Windows.

Why can't I print/scan from Dental4Windows/PracticeStudio?

Please check that you can print/scan outside of Dental4Windows.

If you can't, please speak with your IT Technician or whoever managers your IT equipment.

If only cant print from Dental4Windows but can elsewhere, check print settings in Location Setup> General> Path & Links or Go To menu > Printer Setup...

Document Manager tab says "External documents directory was renamed, moved or deleted" and how do I fix it?

This error is most often caused by the computer being unable to access the server's shared out folders which includes our Dental4Windows shared data. If this is the case, your IT technician will need to re-establish the connection to these shared folders or contact Centaur Support.

Does Dental4Windows/PracticeStudio/Mediasuite have its own in-built backup system?

Dental4Windows, PracticeStudio and Mediasuite do not have a built in backup system.

Please consult your IT technician regarding backup solutions suitable for your practice.

Does the Dental4Windows/PracticeStudio/Mediasuite database need to shut down at night?

It is recommended the database be shut down overnight as a measure to maintain the integrity of the database.

Any automatic backup systems can be set to run during this time to ensure no data corruption occurs.

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