Working in the Receipts page in D4W

Working in the Receipts page in D4W

Quote
Pay an outstanding balance / create receipt after creating an invoice, discount during payment from receipts, create a deposit, allocate a deposit to an invoice, process refunds, process bounced cheque, delete (reverse) a receipt, change the payment method of a receipt, change the payer name of a receipt and payment date is too far from previous payment date message.

Pay an Outstanding Balance / Create Receipt after Invoice Creation

Once treatment has been invoiced, payments/receipts can be made two ways: 1) From the receipts, 2) When invoicing other treatment for the patient/family.  

Pay Balance from Receipts

  1. Go to Patient Records > Receipts tab
  2. Receipts menu / New Receipt icon
    1. Enter the Amount
    2. Select the Payment Type
    3. Ensure the amount is allocated to the correct balance. Remove tick from Autoallocate Payments, then enter the amount against the correct balance if not.
    4. Click Create / Print

Pay Balance during Invoice of Other Treatment

The below instructions assume treatment items have been entered and are now ready for payment.

  1. Go to Patient Records > Treatment tab
  2. Itemised Invoices menu > New Invoice and Receipt / Click In/Rec Icon / Press F3 on Keyboard
    1. Enter the Amount 
    2. Select the Payment Type
    3. Ensure the amount is allocated to the correct balance. Remove tick from Autoallocate Payments, then enter the amount against the correct balance if not.
    4. Click Create / Print

Discount During Payment from Receipts

Discounts can be applied while creating a receipt. 

  1. Go to Patient Records > Receipts tab
  2. Go to Receipts menu > New Receipt / Click New Receipt icon
  3. Enter the Amount to be received 
  4. Select the Payment Type
  5. Enter the Discount by $ or % value
  6. Continue with payment

Create a Deposit for a Patient

A patient may wish to make payments prior to the Treatment being performed.

This is entered as a deposit.

  1. Go to Patient Records > Receipts tab
  2. Receipts menu / New Receipt icon
    1. Enter the Amount
    2. Select the Payment Type
    3. If there are no outstanding invoices, the receipt will be created as a deposit

    4. If there are outstanding Invoices, remove the tick from Autoallocate Payments. The payment will then be created as a deposit

    5. Click Create / Print

Allocate a Deposit to an Invoice

If a patient's record has had Deposits created, these can be allocated to outstanding invoices.

  1. Go to Treatment, enter Item codes for treatment performed
  2. Itemised Invoices menu > Select New Invoice Only or  icon or F2 key
  3. Select Receive Payment        

  4. On the Receipts screen, click Autoallocate Deposits
  5. This will automatically apply the Deposits to any outstanding Invoices

  6. Click Create / Print

Process Refunds

Refunds can be processed in two scenarios, 1) Refund a Deposit (credit), 2) Refund Paid Treatment. 

Alert
Cash refunds are not recommended. Recommended refund payment methods are EFTPOS, Direct Payment or Private Cheque. 

Refund a Deposit 

  1. Go to Patient Records > Receipts tab 
  2. Receipts menu > Select New Refund 
  3. Enter Amount > Select Payment Type (cash refunds ONLY available if unbanked cash is available)
  4. Write Notes if applicable

  5. Click OK

Refund Paid Treatment

  1. Go to Patient Records > Treatment tab
  2. Itemised Invoices menu > Select New Refund of Payments for Treatment 
    1. Highlight the items to be refunded in the background, this will increase the Amount based on what the patient paid
    2. Write Notes with regards to this refund
    3. The Amount can be decreased if the refund is less than payment 
    4. Select Payment Type (cash refunds ONLY available if unbanked cash is available)

    5. Click Print or OK

Bank Slips 

The negative amount will be shown in the next new bank deposit slip creation.

  1. Go to Location Management > Bank Slips tab

Reports 

The refund information will be found in any financial report. 

Process a Bounced Cheque

InfoWhen setup see Setup Bounced Cheque Item, if a patient payment by cheque bounces, it is possible to indicate this in D4W/PSS and to charge a Bank Fee or Provider Fee if desired. 

  1. Go to Patient Records > Receipts tab
  2. Right click on the bounced payment
    1. Select Bounce Payment
      1. Date: Enter the date the payment bounced
      2. Reason: Enter details of the bounced payment 
      3. Bank Penalty: Tick to charge an additional fee to the patient
        1. Item: Select the Bounced Payment item
        2. Provider: Select the Provider the payment relates to
        3. Patient: Select the Patient
      4. Provider Penalty: Tick to charge an additional fee to the patient
        1. Item: Select the Bounced Payment item
        2. Provider: Select the Provider the payment relates to
        3. Patient: Select the Patient
      5. Click OK or Print

The Receipts tab will now show an negative amount and outstanding balance of the original total plus any penalties applied.


The Treatment tab will now show the Bounced Payment item with the related fees, and the invoice will be outstanding.


Delete (reverse) a Receipt

InfoThe follow instructions are for payments that are either NOT banked or if banked, the reversal feature is activated - highly recommended to simplify the process (link coming soon). 

  1. Go to Patient Records > Receipts tab
  2. Highlight the receipt to reverse
  3. Click the Reverse Receipt icon 
  4. For ePayment reversals, select if processing 
  5. Via HICAPS/TYRO/ANZ (Card Required)
  6. Manually
  7. Click Reverse

To see reversed details from the patients file, place a tick in Show Reversed Records. 

If the option to Manually reverse an ePayment is not available, select Via HICAPS / TYRO / ANZ (Card Required) and wait for the system to time out. This forces a manual reversal and does not go through the terminal / bank. 

Change the Payment Method of a Receipt

The payment method of a receipt can be changed.

Alert
This can only be changed if the receipt has not been banked.

  1. Go to Patient Records > Receipts tab
  2. Click on the receipt

  3. In Details of Receipt, select new payment Type from the drop list

Change the Payer Name of a Receipt

The payer of a receipt can be changed to another member of the family.

  1. Go to Patient Records > Receipts tab
  2. Right click on the receipt and select Change Payer

  3. Select the Payer from the drop list and click OK

Payment Date Is Too Far From Previous Payment Date

Error

Payment date is too far from previous Payment date

Cause

When creating a receipt, this message usually appears due to a previously created receipt having a date in the future. 

Fix
  1. Take note of the previous payment date

  2. Go to Location Management > Reports tab
    1. Open Total Receipts report 
    2. Date: Enter the date of the future payment
    3. Click OK

      1. Report will show receipt that is in the future and which patient it is for

  3. Go to Patient Records > Receipts tab for the relevant patient
  4. Enter the correct Date of payment

    1. Click Yes

  5. The issue will now be resolved
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