General Claims Functions in Dental4Windows
Listed below are instruction on Reverse a Claim and Invoice when a claim has been made, use multiple electronic claims systems, insurance claim button is missing and select fund to claim for multiple insurance environment.
Reversing Payment and Invoice When Claim Has Been Processed
Reversing an invoice and receipt does seem daunting but its not as complex as you might think, however doing it in a certain order is key. For example: the claim has been processed under the wrong provider or patient and needs to be corrected.
- Start with reversing Delete (reverse) a Receipt
any payments associated with the invoice in the receipts tab. This can be both payments like cash or EFTPOS.
- Next reverse the Health Fund claim, see HICAPS: Delete (reverse) a Claim
- Once all payments and claims attached to the invoice are reversed, invoice is able to be reversed Delete (reverse) an Invoice
- In the Treatment tab, items are yellow again and any adjustments can be made before resubmitting the claim/gap payment
Use Multiple Electronic Claims Systems
D4W has integrations with multiple eSystems - HCONNECT, TOUCH, TYRO and Smart Health by CBA.
Usually each practice only needs to connect to one of the above eSystems. However, if the practice is in one of the below situations, they may need to connect to more than one eSystem per Location/Computer.
- Trialing other eSystems while maintaining their current eSystem as a failover
- Working in configurations where dentists share a receptionist but have individual agreements with different eSystem providers. In this configuration the receptionist must send the transaction according to eSystem used by the treating dentist.
Follow steps below to use more than one eSystem.
- Go to Location Setup > General tab > Paths & Links Group
- Use Multiple Electronic Claim Systems = Yes

- Once set to Yes, a new setting will be added to the list automatically, where users can select the available eSystem for the Location/Computer.
- What Electronic Claims System is used > Click the box on the right
- Tick the eSystem(s) to be used, one of them can be set as Default
- Click OK

- All available eSystems are shown in What Electronic Claims System is used

When more than one eSystem is selected, a new option will be added to Go to menu: Electronic claim/payment system selection (HCONNECT)

If the user is processing a claim through the default eSystem, nothing is changed, just follow the current procedure.
If the user is processing a claim through another eSystem, they need to:
- Go to Go to menu > Electronic claim/payment system selection
- Select the eSystem to be used
- Click OK

- Once an eSystem is selected in Electronic claim/payment system selection, it will be saved as the eSystem for next use till the user has updated the selection again.
- Claim cancellation MUST use the eSystem it was sent by.
Issue
When creating a new claim from Treatment tab, the relevant claim button is missing.

Cause
The most common reason is due to the patient not having their Insurance details entered. Alternatively, if using HICAPS, the issue can be the Insurance Fund isn't setup to claim via HICAPS.
Fix
Add New Insurance Company (Link coming soon)
Select Fund to Claim for Multiple Insurances Environment
- Go to Patient Records > Treatment tab
- In the Insurance Level section, select the relevant number
- Process claim as per usual

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